Skocz do zawartości

Real Time Clock malfunction po instalacji karty graficznej


Recommended Posts

Witam,

 Chciałbym zapytać jak naprawić pewien problem:

Po wymianie karty graficznej na nową (RTX 3070) komputer zaczął wydawać 4x krótki beep (gigabyte) czyli Real Time Clock malfunction. Na internecie znajduje jedynie informacje, że to wina baterii, lecz płyta jest nowa. Kolejna kwestia jest taka, że przy montażu starej karty graficznej komputer uruchamia się normalnie bez tego błędu. Nie wiem już gdzie szukać rozwiązania tego problemu. Próbowałem reset CMOS, lecz nie dało to efektu. 

Jeżeli nie znajdę rozwiązania, to chciałbym zapytać, czy jest to poważny problem, czy da się z tym żyć ?

Płyta głowna: B550 Aorus Elite

Procesor: Ryzen 7 3700X (po zmianie grafiki procesor, który normalnie pracował na 4.5GHz na 1.35V nagle nie był w stanie stabilnie pracować na tych wartościach - znów zaczął działać)

RAM: G.Skill Ripjaws V 2x16GB 3600MHz CL16 (początkowo po zmianie grafiki był także problem z XMP - przestał działać, lecz aktualnie już działa)

Zasilacz: supremo FM2 750W

Grafika: Gainward RTX 3070 Phoenix GS

Edytowano przez Pretous
Link to postu
Udostępnij na innych stronach

Tak, początkowo wraz z tym błędem przestał stabilnie działać procesor na wartościach jakie podałem wyżej, oraz profil XMP przestał działać, lecz teraz jedyny problem to te 4 piknięcia. Stres test zarówno dla procesora jak i grafiki komputer bezproblemowo przeszedł. Jeżeli dobrze rozumiem, to błąd dotyczy daty systemowej, lecz ta też jest w porządku (zarówno w BIOS jak i w windows)

Link to postu
Udostępnij na innych stronach
  • 2 months later...

Mam dokładnie taki sam problem z płytą główną Gigabyte Z390 GAMING X.

Po zakupie karty graficznej MSI RTX3060Ti przy uruchamianiu komputera słychać 4 krótkie piknięcia lub czasami 1 dłuższe i 2 krótsze.

 

Kody błędów wskazują na:
1 long beep and 2 short beep:Graphic card

4 short beep :Real Time Clock malfunction

 

Komputer po tych komunikatach uruchamia się normalnie, chociaż ostatnio totalnie nie chciał wystartować.

 

Oddałem cały komputer na gwarancji, wymienili płytę główną na tę samą, tylko nową, ale problem cały czas występuje. Nie mam pojęcia co zrobić z tym problemem.

Zacząłem również zauważać bardzo dziwne problemy z wirtualnymi maszynami z Linuxem, których używam zawodowo. Zaczęły pojawiać się randomowe problemy typu naruszenie ochrony pamięci, etc.

 

Oczywiście wykonywałem testy stabilności pamięci i nic podejrzanego nie wykryły. Dodam, że z dokładnie tym samym sprzętem przy poprzedniej karcie graficznej (gtx970) nie miałem żadnych problemów.

 

EDIT: Znalazłem cały wątek o tych problemach, podobno pomaga wyłączenie CSM w biosie, ale trzeba wtedy przeinstalować system. Gorzej jeśli ma się dysk pod M.2, wtedy nie jest tak prosto. https://forums.tomshardware.com/threads/four-beeps-at-startup-since-installing-nvidia-3070.3658325/

Edytowano przez K4M5Y5
Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...