Skocz do zawartości

Rozłączające się monitory oraz lagująca mysz podczas zaznaczania


Recommended Posts

Witam. Od ponad miesiąca walczę z dwoma skomplikowanymi (jak dla mnie) problemami z komputerem.

 

Problem #1 (ten problem występuje od dłuższego czasu, jeżeli nie od zawsze):
Główny monitor laguje myszkę podczas "zaznaczania". Dokładnie chodzi o to, że jak wciskam lewy przycisk myszy i zaznaczam obszar na pulpicie to widać, że jest opóźnienie. Można to dostrzec nawet na każdym odświeżaniu (od 60 do 240hz).
Laguje tylko główny monitor (ten z paskiem zadań, godziną, itd.). Nie zależnie od tego czy jest podpięty tylko 1 czy 3 monitory (jak są podłączone 3, to na pozostałych taki problem nie występuje). Nawet jeżeli włączę pasek zadań na wszystkich trzech monitorach to wciąż problem występuje tylko na głównym (tym, który jest zaznaczony w ustawieniach jako główny).
Nie jest to kwestia monitora, ponieważ jak ustawiam inny monitor jako główny to ten drugi zaczyna lagować a poprzedni działa bez zarzutów.
Interesujące jest to, że na początku, zaraz po odpaleniu Windowsa nie ma takiego problemu, ale wystarczy tylko wciśnięcie prawego przycisku myszy na pulpicie i problem zaczyna występować.
Problem występuje zarówno na DP jak i HDMI.

 

 

 

Problem #2 (możliwe, że występowałby również wcześniej, ale dopiero +- miesiąc temu zacząłem grać w różne gry, takie jak Rocket League, COD: Warzone, CS:GO):
Monitory się rozłączają w randomowych momentach podczas gry. W pewnym momencie wszystkie jednocześnie gasną i jedynym sposobem na naprawienie jest wyłączenie i włączenie komputera za pomocą przycisku. We wszystkich wcześniej wymienionych grach dzieje się dokładnie to samo.
Próbowałem już praktycznie wszystkiego co znalazłem w podobnych tematach w internecie i niestety nic nie pomogło. Poniżej wypisuje wszystkie rzeczy, których próbowałem:
    - reinstalacja całego systemu (robiłem format 2 razy, próbowałem zarówno na Windows 10 jak i Windows 11)
    - odłączałem poszczególne monitory i próbowałem odpalić grę mając podpięty tylko jeden z nich do komputera (nie zależnie, który monitor zostawiłem było to samo)
    - odinstalowywałem za pomocą DDU w trybie awaryjnym sterowniki karty graficznej i instalowałem je od nowa (wyłączałem również automatyczne aktualizacje systemu windows, żeby mi nie pobierał jakiejś starej wersji panelu nvidia)
    - wypinałem kartę graficzną z socketu i wpinałem na nowo
    - robiłem testy zarówno karty graficznej jak i procesera za pomocą Powermax'a od CPUID. Nawet podczas jednoczesnego obciążenia w 100% karty graficznej i procesora nic się nie wydarzyło (problem ewidentnie występuje tylko podczas grania w gry)
    - odpalałem w grach opcje full-screen jak i borderless
    - robiłem update biosu
    - sprawdzałem temperatury zarówno na procesorze jak i na karcie graficznej (na procesorze jest cały czas niska, a na karcie graficznej też oscyluje max w okolicach 70-80% obciążenia i 60 stopni podczas grania, gdzie podczas testu za pomocą Powermaxa wkręcała się na 100% i 65 stopni i nic się nie wydarzyło)
    - i pewnie jeszcze parę innych rzeczy o których po miesiącu walki z problemem już zapomniałem

 

 


Podzespoły w komputerze:
Płyta Główna - MSI MAG X570 TOMAHAWK WIFI
Procesor - AMD Ryzen 9 5950x
Karta Graficzna - NVIDIA GeForce RTX 3070
Pamięć RAM - G Skill Ripjaws ddr4 64gb (2x 32gb) 3600mhz

 

Monitory podłączone do RTX'a (wszystkie za pomocą Display Portu):
1x Dell Alienware AW2721D (max 239,97 Hz)
2x Gigabyte G27QC (max 164,80 Hz)

Link do komentarza
Udostępnij na innych stronach

Napisano (edytowany)

Tak jak opisałem w pierwszym poście karta się nie grzeje z tego co widziałem. Na bank nie przekracza nawet 65 stopni podczas grania.

Ale mimo wszystko dla pewności ściągnąłem i ustawiłem na 90% (poniżej zdjęcie, sprawdź proszę czy dobrze bo nigdy nie korzystałem z afterburnera)

32.png

Edytowano przez Nimpo
Link do komentarza
Udostępnij na innych stronach

Napisano (edytowany)

Sprawdziłem - kilka minut w grze CS:GO i standardowo wyłączyło monitory (czyli bez zmian).

Podczas grania na drugim monitorze miałem odpalony afterburner, żeby patrzeć jak wygląda temperatura na karcie - tak jak napisałem wcześniej nie przekroczyła nawet 61-62 stopni.

Edytowano przez Nimpo
Link do komentarza
Udostępnij na innych stronach

Napisano (edytowany)

Zainspirowany tym co napisałeś postanowiłem troche popatrzeć w msi afterburner i zrobić kilka testów. Mam dodatkowe informacje:


- w CS:GO jak zcappowałem fpsy do 144 to wówczas temperatura na karcie nie przekroczyła ani razu 58 stopni i gra się nie wyłączyła
- w Rocket League karta podczas gry przy zcappowaniu do 144 Hz też nie przekroczyła 60 stopni i nic się nie wydarzyło

 

 

 

Następnie odcappowałem fps'y i obserwowalem co się wydarzy:

 

- w CS:GO ostatnią temperaturą jaką widziałem było 62 stopnie po czym monitory straciły sygnał

- w Rocket League nawet nie grając, po prostu odcappowalem fpsy i obserwowalem temperaturę będąc w lobby i identycznie jak w CS - ostatnią temperaturą jaką widziałem było 62 stopnie

 

- po sprawdzeniu tego w grach postanowiłem jeszcze raz odpalić benchmark karty graficznej (CPUID PowerMAX), natomiast ten benchmark maxymalnie był w stanie rozkręcić kartę do 62 stopni i nic się nie wydarzyło. Uznałem, że skoro w grach widziałem 62 stopnie to pewnie powyżej tego dopiero wyłącza monitory, więc poszukałem i znalazłem inny benchmark (FurMark). No i w furmarku udało się rozkręcić mocniej - maksymalnie osiągnąłem 63 stopnie, po czym karta się wyłączyła (zrobiłem foto przy 63 stopniach, bo czulem że zaraz powinno rozłączyć monitory biorąc pod uwage co się wydarzyło w CS i RocketLeague - zdjęcie ponizej)

 

Podsumowując można uznać, że następuje to przy temperaturze 63-64 stopni na karcie graficznej (nie zależnie od obciążenia %)

 

 

Chciałem spróbować manualnie w afterburnie ustawić wiatraki na mocniejsze obroty, natomiast nie da się nimi zdalnie sterować

max przed wywaleniem.png

Edytowano przez Nimpo
Link do komentarza
Udostępnij na innych stronach

Napisano (edytowany)

Naciskałem, ale nic sie nie dzieje jak ustawiam na 100%. Czytałem, że nie wszystkie wiatraki reagują na regulacje za pomocą afterburnera

 

EDIT 1: Dobra, udało się podkręcić te wiatraki w ustawieniach głębiej. Przetestuje i dam znać

 

EDIT 2: Po podkręceniu wiatraków na karcie graficznej nic się nie wyłącza - nawet na 240 fpsach. Ale to dlatego, że karta nie przekracza 60 stopni.

Więc wiemy już co jest przyczyną wyłączania, teraz tylko pytanie dlaczego karta rozłącza monitory powyżej 63 stopni, gdzie normalnie powinna dochodzić nawet do 80 bez problemów

Edytowano przez Nimpo
Link do komentarza
Udostępnij na innych stronach

Biosu do karty graficznej? jest coś takiego? Bo normalny bios juz update'owalem i nie pomogło

 

Mam HWMonitor, czego mam poszukać / wyslac zdjecie? Podczas nic nie robienia, wygląda to tak:

 

55555.png

Edytowano przez Nimpo
Link do komentarza
Udostępnij na innych stronach

Dla tych kart podobno to jest naturalne, że hot spot jest +-10 stopni wyższy niż ogólna temperatura GPU

 

Wyszukałem, ale nie znajduje mojej wersji biosu

 

11.png

Edytowano przez Nimpo
Link do komentarza
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
×
×
  • Utwórz nowe...