Zaloguj się, aby obserwować  
Gość Łukasz

Komp nie włącza się

Recommended Posts

Gość Łukasz

Witam
Mam kłopot z komputerem. Dzisiaj po podłączeniu dysku do kompa sprzęt nie chciał się uruchomić. Po wciśnięciu przycisku na obudowie, wentylatory krecą się tylko przez chwilę. Podłączyłem drugi zasilacz i sytuacja jest taka sama - wentylatory kreca się przez moment. Co może być tego przyczyną?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Korothi

Kolega chcial napisac czy bez dysku sie cos stanie ????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeżeli ktoś ma Ci pomóc, to napisz przynajmniej co to za sprzęt (cały komputer, w tym zasilacz), jaki dysk i co dokładnie zrobiłeś podczas jego podłączania. W przeciwnym wypadku trzeba wróżbity Macieja :E

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Lukasz

Płyta Asus PCIe2. 0x16

Karta GTX750TI
ZASILACZ SILENTIUMPC VERO L1
RAMM 2x4gb ddr3 kingstomm
ZASILACZ wg mnie jest sprawny. Po podłączeniu dwóch innych zasilaczy komp zachowuje się dokładnie tak samo. Wiatraki na karcie, procku i w zasilaczu ruszają tylko na moment. Po odpieciu wszystkiego (dysków, DVD a później samej karty) efekt jest identyczny. Podociskanie podzespołów też nie pomoglo

Dodam że kondensatory na płycie wydają się być nienaruszone

ZASILACZ po podłączeniu na krótko uruchamia się. Wymieniony zasilacz na drugi daje taki sam efekt

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No dziwna nazwa płyty ale dobra.

Wyjmij płytę z obudowy i spróbuj odpalić na pająka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Korothi

Sprawdź czy ram dociśnięty. odpal na 1 potem na 2 kości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Lukasz

Z ramem już próbowałem. Nie pomaga. A pytanie odnośnie podpięcia na pająka, w czym to może pomóc? Na pająka tzn ze bez obudowy? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Korothi
15 minut temu, Gość Lukasz napisał:

Z ramem już próbowałem. Nie pomaga. A pytanie odnośnie podpięcia na pająka, w czym to może pomóc? Na pająka tzn ze bez obudowy? 

tez nie wiem o co koledze wyzej chodzi :D

sprawdz z innym ramem.

jeśli to nie pomoże to płyta lub procek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Korothi

A i sprawdź czy gniazda zasilania na płycie nie są nadpalone czy cos w srodku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, bez obudowy, wystarczy lekki kontakt z metalem obudowy żeby się cuda działy.

Druga możliwość jest taka że uwaliłeś płytę w trakcie grzebania, dlatego zawsze warto wyeliminować to co się da.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Lukasz

Wszystko wydaje się być ok. Gniazda są nienaruszone. Próbowałem uruchomić go jeszcze na krótko omijając przycisk,,Power,, ale to też nic nie dało. 

Ręce mi już opadają. Wg mnie płyta lub procesor ale nie jestem w stanie sprawdzić procka ponieważ poprzedni nie pasuje do aktualnej płyty... Chyba że ma ktoś pomysł na stwierdzenie co padło w jakiś inny sposób? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Korothi
18 minut temu, Gość Lukasz napisał:

Wszystko wydaje się być ok. Gniazda są nienaruszone. Próbowałem uruchomić go jeszcze na krótko omijając przycisk,,Power,, ale to też nic nie dało. 

Ręce mi już opadają. Wg mnie płyta lub procesor ale nie jestem w stanie sprawdzić procka ponieważ poprzedni nie pasuje do aktualnej płyty... Chyba że ma ktoś pomysł na stwierdzenie co padło w jakiś inny sposób? 

ciezko stwierdzić. ja bym wszystko rozłączył i podłączył jeszcze raz dokładnie.. jak masz beeper to wyjmij ram lub cpu i uruchom i zobacz czy zapiszczy i sprawdz w necie jaki kod.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Lukasz

Głupio mi się przyznać ale okazało się że jeden kabel, chyba 12 pin nie był podłączony do płyty głównej. Nie mam tylko pojęcia jak on się odpisał skoro przy nim nie majstrowalem.

Dziękuję wszystkim zaangażowanym za pomoc. Jestem przekonany, że dzięki Waszym radom nauczyłem się czegos

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować