Skocz do zawartości

Recommended Posts

Dzień dobry. Mam tutaj niezłą zagwozdkę w kwestii tego, co się uszkodziło jako, że kilka zmiennych nieźle sobą żongluje, więc nie będę się nad tym rozwodził tylko opiszę w skrócie - raz działa a raz nie.

Podłączam sprzęt grający do tylnego wejścia audio - trzeszczy. Podłączam do przedniego wejścia na słuchawki - nie trzeszczy. Włączam Borderlands 3 - nie trzeszczy. Włączam Raft - trzeszczy. Włączam Borderlands 3 zaraz potem - trzeszczy. Przełączam sprzęt grający na słuchawki i wkładam do przedniego wejścia - nie trzeszczy. Włączam youtube - nie trzeszczy. Włączam HoTS - trzeszczy. Wracam do youtuba - trzeszczy.

Więc nie rozumiem i nie wiem w czym siedzi problem. Na pewno zależy od tego co włączę i ten program aktywuje jakiś wymóg dźwiękowy, który prowokuje trzeszczenie i ten problem przenosi się na wszystko inne. Ogólnie sam problem zaczął się od włączenia filmu w allplayerze, którego nie używałem od lat, ale zachciało mi się filmu z napisami.

Czy istnieje mądrzejszy ode mnie sposób na zidentyfikowanie problemu? I jeżeli okaże się nim zintegrowana karta dźwiękowa to jaką powinienem zakupić? Moja płyta główna to B450-A PRO MS-7B86. Nie potrzebna mi dalece większa jakość dźwięku niż oferuje zintegrowana, ale nie pogardzę jeżeli będzie on przyjemniejszy dla ucha i bogatszy.

Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...