Skocz do zawartości

problem z ASUS RX570 MINING


Recommended Posts

cześć,

 

mam problem z kartą graficzną ASUS RX570 MINING. otóż problem jest w tym że karta jest widoczna przez menedżer urządzeń ale nie jest wykrywana przez program nanominer. warto dodać że to druga karta graficzna która jest zamontowana (więcej informacji w specyfikacji komputera). 

 

GPU1: GIGABYTE GTX1660TI 

GPU2(z nim jest problem):ASUS RX570 MINING

CPU:AMD R5 3600

RAM:24Gb DDR4

PŁYTA GŁÓWNA: GIGABYTE B450 AORUS ELITE

Link to postu
Udostępnij na innych stronach

Czy aby na pewno wszystko jest dobrze ustawione?

Może spróbuj zrobić co inni zalecali (https://bitcointalk.org/index.php?topic=2679386.0
https://bitcointalk.org/index.php?topic=1541242.0)

 

Jeszcze przed tym możesz sprawdzić inaczej;

 

https://www.monitortests.com/forum/Thread-AMD-ATI-Pixel-Clock-Patcher and download: atikmdag-patcher-1.4.5.zip

Unzip and run it and then restart your computer. If that was the problem it should recognize the GPU.

Link to postu
Udostępnij na innych stronach

Spróbuj zainstalować starszą wersję sterownika GPU - myśle ze to powinno pomóc. Mozesz wspomóc się programem DDD

Wyłącz windows update bo ten syf ci może narobić problemy

 

So if your GPUs are getting code 43 - and you don't have the option to roll back the drivers follow the steps below from 1 to 8.
If you do have the option to roll back the drivers, and the error disappears, skip to step 5 in order to block all future AMD device driver updates.

1- Reboot in safe mode and run DDU, uninstall drivers without restarting option selected.

2- Disable GPUs under device manager, then restart - alternatively, keep ethernet disconnected so it does not update GPUs - or if you're paranoid, do both and that should stop all attempts to install device drivers.

3- Install crimson 16.9.2 or your choice of driver version. This one is working well for me after other members posted about it, gave it a shot.

4- Don't restart after installing drivers, and make sure the box to automatically update drivers is unchecked.

5- Launch CMD prompt box as administrator - type gpedit and press enter

6- Computer Configuration > Administrative Templates > System > Device Installation > Device Installation Restrictions >prevent installation of devices that match any of these device id's

7 - get hardware device id for gpu from device manager > device properties > details.  (I believe it's the same for all similar cards) add it under enabled list, save, reboot, start mining again.

 

 

Link to postu
Udostępnij na innych stronach
2 godziny temu, makadum napisał:

dobra teraz mam problem bo pojawił się kod 43

 

Spróbuj podłączyć tę kartę do pierwszego slotu jako jedyne GPU w komputerze i zrób jak pisze wyżej Mateo, bo żeby się nie okazało, że sprzęt padł %-)

Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...