Skocz do zawartości

Problem z kartą graficzną rtx3060


Recommended Posts

Hej,  

Mam problem, a mianowicie dzisiaj oglądając mecz na kompie nagle zaczęły chodzić mega głośno wiatraki, i wyłączył się monitor, wyłączyłem odrazu komputer nie wiedząc co się dzieje i teraz gdy próbuję odpalić sprzęt to komputer normalnie chodzi, karta graficzna też (wiatraki się kręcą i dioda się świeci) ale nie ma obrazu, monitor normalnie działa ale jakby karta graficzna padła, wiecie co sie mogło stać? Problem z kartą graficzną czy może zasilaczem?  

 

GRAFIKA; RTX 3060ti p

ROCESOR;

RAM; GOODRAM 16GB (2x8GB) 3600MHz CL17 IRDM PRO           

PŁYTA GŁÓWNA: GIGABYTE Z490 gaming x                                               ssd: ADATA 512GB M.2 PCIe NVMe XPG SX8200 Pro    

ssd2 : crucial mx500                 

ZASILACZ; SilentiumPC Supremo L2 650W 80 Plus Gold                

Chłodzenie; Scythe Fuma 2    

nowa obudowa : pure base 500    

Link to postu
Udostępnij na innych stronach
3 godziny temu, Mar_s napisał:

Oddaj kartę na gwarancję bo prawdopodobnie zdechła.  ;) 

RMA w dzisiejszych czasach to loteria,jak teraz ją odda to prawdopodobnie zwrot gotówki będzie. Chyba że przyciśnie sprzedawcę na rękojmię i może coś ugra.

Edytowano przez Spl97
Link to postu
Udostępnij na innych stronach

Próbowałeś to co powiedzieli przedmówcy,czyli podłączyć do innych złącz obrazowych DP/HDMI,podmienić zasilacz czy podpiąć kartę do innej płyty głównej? Albo włożyć w miejsce obecnej karty zapasową kartę graficzną,którą może posiadasz?  

Jeśli nie masz jakiegoś rezerwowego sprzętu,to no cóż...

Raczej obstawiam że na karcie nastąpiło zwarcie na GPU lub VRM i dlatego możesz nie mieć obrazu.

Edytowano przez Spl97
Link to postu
Udostępnij na innych stronach
36 minut temu, BarKeT napisał:

Tzn wiatraki zawyły przed resetem

 

Miałem tak, jak były problemy z zasilaniem (źle dociśnięte wtyczki). To niekoniecznie musi być od razu karta trup. Choć fakt, że po restarcie nie ma obrazu nie jest optymistyczny...

Link to postu
Udostępnij na innych stronach

Zaraz po złożeniu to by to było prawdopodobne, ale tak ni z tego ni z owego same wyskoczyły?
No ale wszystko w sumie możliwe.
Można przełożyć kartę do dolnego slotu, albo docisnąć ją w obecnym, wyjąć i włożyć ponownie, trzeba kombinować.  :P 

Link to postu
Udostępnij na innych stronach

Z tego co czytam,autor ma płytę na Z490 i nie wiem czemu,ale nie podał modelu procesora. Jeśli ma procesor bez F,to może jeszcze podłączyć HDMI na złączu w płycie głównej i wtedy na 99% będzie miał odpowiedź co może powodować problem (płyta gł. albo karta).

Link to postu
Udostępnij na innych stronach
1 godzinę temu, Spl97 napisał:

Z tego co czytam,autor ma płytę na Z490 i nie wiem czemu,ale nie podał modelu procesora. Jeśli ma procesor bez F,to może jeszcze podłączyć HDMI na złączu w płycie głównej i wtedy na 99% będzie miał odpowiedź co może powodować problem (płyta gł. albo karta).

PROCESOR niestety i5 10600kf 

Nie wiem czemu ucięło, ale nie sprawdzę na integrze czy działa ;(

 

Dzisiaj po pracy odepnę kartę i podepnę na nowo, przetestuję inny monitor i zobaczę czy zadziała 

Link to postu
Udostępnij na innych stronach
Dnia 30.08.2021 o 13:34, Spl97 napisał:

 

Hmmm odłączyłem dzisiaj kartę z 1 slota do 2, nic to nie dało, potem włożyłem spowrotem do pierwszego, nic się nie zmieniło 

Wyjąłem ramy, zamieniłem miejscami i nagle wszystko normalnie działa 😂😂

Wtf 

Link to postu
Udostępnij na innych stronach
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...